Fixing a One-Click version mismatch in the panel

If you have already upgraded your site via the dashboard or some other method, the version listed in your web panel may be incorrect.

To fix the mismatch, follow these instructions:

  1. Navigate to the (Panel > 'Domains' > 'One-Click Installs') page.
  2. Click the Manage Installed Applications button. 
  3. Click the Sync version button to the far right of your domain.
    When you click the Sync version button, the following confirmation screen appears:
  4. Click the OK button.
    • You will receive an email once the process is complete.
    • If there is an error with the version sync process or it states that your WordPress installation is a different version than what you believe you have installed, contact support as there may be an issue with your WordPress One-Click configuration.

See also

Did this article answer your questions?

Article last updated PST.