Solución de Problemas Git

gnutls_handshake() failed: Handshake failed

Es posible que veas este error cuando te conectes a ciertos repositorios desde un VPS DreamHost antiguo o un servidor dedicado que ejecute Ubuntu 14 (Trusty). El error está relacionado con un error de Ubuntu 14. A continuación se explica en qué servidores puede ocurrir esto.

Shared

DreamHost ya ha actualizado los servidores web compartidos a Ubuntu Bionic 18, donde ya no se encontrará con este error.

VPS

Los servidores privados comprados antes de marzo de 2020 ejecutan Ubuntu 14.

Los servidores privados comprados después del 9 de marzo de 2020 ejecutan el sistema operativo Debian Stretch donde ya no se encontrará con este error. DreamHost pronto actualizará todos los servidores privados a Debian Stretch.

Dedicated

Cualquier servidor dedicado recién comprado ejecuta Bionic. DreamHost está actualizando servidores dedicados antiguos a Bionic donde ya no se encontrará con este error.

More info

Vea los siguientes artículos para más detalles:

¿Este artículo ha respondido sus preguntas?

Última actualización el PST.

¿Aún no encuentra lo que busca?