Versiones de PHP desactualizadas eliminadas del panel

Generalidades

A partir de diciembre de 2019, las versiones de PHP 5.6, 7.0 y 7.1 se han eliminado del panel DreamHost.

Si deseas cambiar manualmente la versión PHP de tu sitio web, las opciones actuales son 7.2, 7.3, 7.4, y 8.0. Para obtener más información, consulta el siguiente artículo:

¿Qué sucede si mi sitio utilizaba PHP 5.6, 7.0 o 7.1 anteriormente?

Todos los sitios en un servidor compartido que anteriormente ejecutaban PHP 5.6, 7.0 o 7.1 están en proceso de actualizarse automáticamente a PHP 7.2.

Se recomienda encarecidamente que actualices tus sitios a PHP 7.3, 7.4, o 8.0 ya que las versiones anteriores pronto se eliminarán por completo de todos los servidores DreamHost.

Para obtener más información sobre cómo actualizar la versión de PHP de tu sitio, consulta el siguiente artículo:

¿Puedo seguir usando una versión antigua de PHP?

Sí, DreamHost ofrece un plan de Soporte Extendido lo cual te permite usar versiones desactualizadas de PHP. Mira el siguiente artículo para más detalles.

Lista de versiones de PHP actuales

¿Este artículo ha respondido sus preguntas?

Última actualización el PST.

¿Aún no encuentra lo que busca?