Email disk usage warning overview

 

Overview

The following explains DreamHost's disk usage email warnings and how to spot error messages if your account has exceeded the quota.

What are disk usage warnings?

DreamHost allows you to control the amount of storage for each email address. By default, all new email addresses are limited to 1000 MB (1 GB), but you can adjust or remove the limit in your panel.

Viewing your disk quota statistics

You can view the disk usage statistics for all your user accounts on the Disk Usage page. This page can also be accessed from the Manage Account page. Please note the following:

  • Panel statistics only update once per night, so any changes you make during the day will be displayed the following day.
  • Changes to your quota limit in the panel may take several hours to update.
  • All usage under 10MB shows as < 10 MB.

Warnings, causes, and solutions

What happens when the quota is exceeded?

The following issues may occur when an email account reaches or exceeds its disk limit:

  • it stops working
  • displays errors when logging in
  • bounces incoming messages.

You may also see the following error messages:

  • Disk quota exceeded
  • IMAP connection dropped
  • insufficient disk space
  • Unable to create file...
  • Unable to delete file...
  • touch: cannot touch...
  • Bounced email

For example, if an email is sent to a DreamHost email with a quota limit set but not enough storage space left to accept the message, it bounces back to the original sender with a Disk quota exceeded error.

Panel and email warnings

Once your quota limit is reached, DreamHost sends the account owner an email notification. This is to notify you that you must take action to either delete email or increase your quota limit. Additionally, the panel shows a warning next to the email address:

Disk Usage Warning Panel Warning.png

When you've cleared out old emails, the panel may take up to 24 hours to update. During that time, your email should function normally, but the panel may still show your user above quota.

Common causes

The following are a few reasons the quota may have been exceeded:

  • The Trash folder needs to be emptied — Deleted messages are often moved to the Trash folder in mail clients, so make sure to empty this folder regularly.

    DreamHost purges all spam and trash email messages after 15 days. Please make sure you check your spam and trash messages within this time frame.

  • The Sent folder has not been emptied — If you have sent multiple messages with attachments and haven't cleared your Sent folder recently, it may be taking up a lot of disk space.

See also

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Article last updated PST.

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