PHP 5.6 and 7.0 removed from the panel

As of Jan 2019, PHP 5.6 and 7.0 have been removed from the DreamHost panel as optional PHP versions to run your site. If you would like to change the PHP version of your site, the current options are 7.1 or 7.2. 

For more information, see the following article:

What if my site was previously using PHP 5.6?

Any sites previously set to these versions will continue to run them normally. However, it's highly recommended that you upgrade to PHP 7.1 or 7.2 as older versions will soon be removed completely from all DreamHost servers.

List of PHP supported versions

 

Did this article answer your questions?

Article last updated PST.